Bug 437759 - Fuse fails to load on boot-up
Fuse fails to load on boot-up
Status: CLOSED DUPLICATE of bug 437634
Product: Fedora
Classification: Fedora
Component: fuse (Show other bugs)
i686 Linux
low Severity low
: ---
: ---
Assigned To: Peter Lemenkov
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-03-17 05:35 EDT by Marc
Modified: 2008-03-24 16:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-03-24 16:46:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Marc 2008-03-17 05:35:08 EDT
Description of problem:

Since the update of the rpm fuse-libs-2.7.3-2.fc8.i386.rpm, fuse has failed to
load when booting up. 

Version-Release number of selected component (if applicable):


How reproducible:

Steps to Reproduce:
1. Installed update on one machine, fuse fails to load.
2. Re-booted and still fails to load.
3. Same as 2 above.
Actual results:

Boot fails on fuse since fuse libraries update.

Expected results:

Expect Fedora to boot without any failures.

Additional info:
Comment 1 Andre Robatino 2008-03-17 20:56:33 EDT
This is a duplicate of bug #437634, which has already been fixed with the latest
selinux-policy* updates.
Comment 2 Peter Lemenkov 2008-03-24 16:46:17 EDT

*** This bug has been marked as a duplicate of 437634 ***

Note You need to log in before you can comment on or make changes to this bug.