Bug 437863 - key ring prompt inadequate
Summary: key ring prompt inadequate
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
(Show other bugs)
Version: 8
Hardware: athlon Linux
low
medium
Target Milestone: ---
Assignee: Jakub 'Livio' Rusinek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-17 19:41 UTC by Jon Camilleri
Modified: 2008-03-17 21:58 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-17 21:40:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jon Camilleri 2008-03-17 19:41:28 UTC
Description of problem:  Nautilus key-ring password prompt is being displayed 
even though I am keying in the password that I had keyed in.  When I select 
Deny a couple of times another dialog is displayed and I can login.
Confusing.

Why does it keep prompting for a 'keyring' password?  


Version-Release number of selected component (if applicable):


How reproducible:
Within the GUI, I select the option Places > Connect to server, and update IP 
address and share name to connect to a windows share.

Nautilus first prompted me for a keyring password however, when it prompts me 
again it seems as if I'm keying in the wrong password because it keeps 
prompting again.

I select Deny, another dialog is displayed and after keying in the logon 
credentials for the windows pc (windows share), I can browse successfully.


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jakub 'Livio' Rusinek 2008-03-17 20:32:43 UTC
and you're sure nautilus-share is related to this bug?

Comment 2 Jon Camilleri 2008-03-17 20:46:33 UTC
No, but I'm not sure where to find that out.



Comment 3 Jon Camilleri 2008-03-17 20:47:58 UTC
I've also noted that even though I select 'Remember password forever' nautilus 
keeps prompting me for the password, somehow.

RedHat is running on a VMWare Workstation.

Comment 4 Jakub 'Livio' Rusinek 2008-03-17 20:59:10 UTC
I'll be rude: you didn't guessed the component correctly.
nautilus-share is extension to nautilus, which enables you one-click sharing
through samba.

still want to keep this bug here?

you better change component to nautilus (because you've used only nautilus), or
directly into gnome-keyring (because it is responsible for keeping passwords).

next time check if you have package, you want to bless, installed with "rpm -q
package" (; .

Comment 5 Jon Camilleri 2008-03-17 21:40:23 UTC
ok thanks


Note You need to log in before you can comment on or make changes to this bug.