Bug 437869 - Installation Alternatives refers to RPM; should it be RHN?
Installation Alternatives refers to RPM; should it be RHN?
Status: CLOSED NOTABUG
Product: JBoss Enterprise Application Platform 4
Classification: JBoss
Component: doc-Installation_Guide (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Isaac Rooskov
Joshua Wulf
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-17 16:00 EDT by Tim Boemker
Modified: 2015-08-06 01:54 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-10 22:21:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Boemker 2008-03-17 16:00:03 EDT
Description of problem:
Chapter 3 Installation Alternatives lists three alternatives.  The third one, 
RPM download, does not correspond to the third alternative, which is described 
in Chapter 6.  Chapter 6 is titled Installation with RHN, and I think that's 
probably what should be referenced in Chapter 3.

Version-Release number of selected component (if applicable):
4.3

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Isaac Rooskov 2009-09-10 22:21:30 EDT
Hi Tim, 

this is not a bug. In the installation alternative we are speaking about the different ways in which the Enterprise Application Platform is packaged and in Chapter 6 we refer to the ways in which you can download each of these differently packaged forms of the Enterprise Application Platform. 

You will note that in the text of Chapter 3 it does mention that the RPM download is via RHN: 
"RPM download

In this form of installation, you can automatically install the platform on a Red Hat Enterprise Linux system using Red Hat Network."

Thanks, 

Isaac

Note You need to log in before you can comment on or make changes to this bug.