Bug 437895 - shows box instead of number of messages
Summary: shows box instead of number of messages
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: mail-notification (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Dmitry Butskoy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-17 22:51 UTC by Jonathan Kamens
Modified: 2008-03-18 16:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-18 16:49:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2008-03-17 22:51:41 UTC
Mail notification shows the outline of a box where the number of unread messages
is supposed to show in the notification area icon.  This seems to be sporadic --
sometimes I see the number of messages, sometimes I see a box instead.  Current
Rawhide versions of everything.

Comment 1 Jonathan Kamens 2008-03-18 04:33:32 UTC
I think this has to do with auto-hide.  When my bottom bar hides and then pops
back up when I move my mouse to the bottom of the screen, the number is wiped
and doesn't redraw.


Comment 2 Dmitry Butskoy 2008-03-18 16:49:41 UTC
Upstream say this will be fixed in the upcoming 5.1


Note You need to log in before you can comment on or make changes to this bug.