Bug 437902 - setroubleshooter fires off notifications when Services Module
setroubleshooter fires off notifications when Services Module
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-17 20:51 EDT by Robert Gray
Modified: 2008-04-15 09:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-15 09:48:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
setroubleshoot browser log (40.16 KB, text/plain)
2008-03-17 20:53 EDT, Robert Gray
no flags Details

  None (edit)
Description Robert Gray 2008-03-17 20:51:14 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Robert Gray 2008-03-17 20:53:32 EDT
Created attachment 298321 [details]
setroubleshoot browser log
Comment 2 Robert Gray 2008-03-17 21:01:13 EDT
Sorry about the earlier glitches...

When I tried to view my firewall configuration (looking into the #431845
iptables-error msg during logon) by going to:

System>Administration>Services 

And noticed that the setroubleshooter browser kept firing off notifications
(some with sub-second frequency).  Most of the notifications appear to look for
GAM_Server related files.

The log's attached for your review.

###Steps to reproduce
1. System>Administration>Services
2. Log in as root
3. See the "Fireworks" (note large bright star icon) go off.

Regards,
Comment 3 Daniel Walsh 2008-03-18 08:40:34 EDT
Most of these are 
Fixed in selinux-policy-3.3.20.fc9
Comment 4 Robert Gray 2008-04-14 18:09:56 EDT
(In reply to comment #3)
> Most of these are 
> Fixed in selinux-policy-3.3.20.fc9

Yep,

Looks like its been taken care of - no selinux activation warnings - Thanks.

Note You need to log in before you can comment on or make changes to this bug.