Bug 437904 - fedora 8, install crash (anaconda?)
fedora 8, install crash (anaconda?)
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
i386 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-17 22:08 EDT by Phillip
Modified: 2008-08-06 17:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-06 17:04:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fedora 8, install crash (anaconda?) (24.09 KB, text/plain)
2008-03-17 22:08 EDT, Phillip
no flags Details
Fedora Installer Output (32.78 KB, text/plain)
2008-06-17 06:36 EDT, Frank Murphy
no flags Details
blkid output (1.14 KB, text/plain)
2008-06-17 06:38 EDT, Frank Murphy
no flags Details

  None (edit)
Description Phillip 2008-03-17 22:08:49 EDT
Description of problem:trying to load fedora 8, system exited due to this bug.


Version-Release number of selected component (if applicable):8


How reproducible:tried to install the OS twice on computer and got the same
result both times.


Steps to Reproduce:just went thru the install process
1.it ended when it tried to repartition my hard drive
2.
3.
  
Actual results:exited install


Expected results:


Additional info:
Comment 1 Phillip 2008-03-17 22:08:49 EDT
Created attachment 298325 [details]
fedora 8, install crash (anaconda?)
Comment 2 Jon Stanley 2008-03-18 11:51:44 EDT
Did you do manual partitioning?  It looks as though /dev/sda2 didn't get
pvcreate'd so when vgcreate tried to execute it didn't happen.
Comment 3 Frank Murphy 2008-06-17 06:36:30 EDT
Created attachment 309589 [details]
Fedora Installer Output

USB hd was pre-partioned from the live cd with gparted

gparted-0.3.7-1.fc8
anaconda-11.3.0.50-2
Comment 4 Frank Murphy 2008-06-17 06:38:23 EDT
Created attachment 309590 [details]
blkid output
Comment 5 Frank Murphy 2008-06-17 09:17:34 EDT
After further testing, this was (in my case) caused by a usb-stick wahic was
setup as swap. After eventual removal install from live-cd worked.

Note You need to log in before you can comment on or make changes to this bug.