Bug 437926 - kio_media_mounthelper gives spruious error dialog on USD safe removal
kio_media_mounthelper gives spruious error dialog on USD safe removal
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kdelibs (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-18 03:41 EDT by Mark Summerfield
Modified: 2008-03-25 09:30 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-25 09:30:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Summerfield 2008-03-18 03:41:07 EDT
Whenever I click a USB icon in the system tray and click the "Safely Remove"
menu option, the USB is correctly unmounted---but since the last Fedora update
(KDE 3.5.9-5) I now always get an error dialog afterwards with the caption:

    Error - kio_media_mounthelper

and with the error message:

    The device was successfully unmounted, but could not be ejected

Well since the device is a USB of course it can't be ejected. This is annoying
and also confidence reducing (I now tend to do a df just to check that the USB
is really unmounted).
Comment 1 Mark Summerfield 2008-03-25 09:15:27 EDT
After today's security updates were applied the problem has gone.
Comment 2 Rex Dieter 2008-03-25 09:30:27 EDT
yay, thanks.

Note You need to log in before you can comment on or make changes to this bug.