Bug 437962 - kmix: mute doesn't work
kmix: mute doesn't work
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kdemultimedia (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks: KDE4Live
  Show dependency treegraph
 
Reported: 2008-03-18 09:20 EDT by Rex Dieter
Modified: 2008-03-18 14:47 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-18 14:47:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2008-03-18 09:20:31 EDT
For me, anyway, kde4/kmix mute doesn't work.  Seems to do nothing.
Comment 1 Rex Dieter 2008-03-18 14:15:04 EDT
Well WORKSFOR_EVERYONE_BUT_ME, but still. :)
Comment 2 Kevin Kofler 2008-03-18 14:34:59 EDT
Hey, you have the strategy for dropping the kernel bug count to zero there. ;-)

I'm not sure we should close this as we don't even know _why_ it doesn't work 
for you.
Comment 3 Sebastian Vahl 2008-03-18 14:37:14 EDT
WORKSFORME on today's KDE4 live image. :)
Comment 4 Rex Dieter 2008-03-18 14:41:00 EDT
Fair nuf, tried logging in as another user (root), doesn't work there either. ??
Comment 5 Rex Dieter 2008-03-18 14:47:31 EDT
ltinkl's comment in the meeting was on the mark, Master Channel set to PCM by
default, but for me, needs to be set to "Front".

Now, truly does workforme.

Note You need to log in before you can comment on or make changes to this bug.