Bug 437977 - Statistics not updated long time after comit for setroubleshoot/plugins/Bulgarian/fedora-9
Summary: Statistics not updated long time after comit for setroubleshoot/plugins/Bulga...
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora Localization
Classification: Fedora
Component: Website   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Dimitris Glezos
QA Contact: Diego Búrigo Zacarão
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-18 15:09 UTC by Alexander Todorov
Modified: 2008-04-06 11:21 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-04 00:26:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexander Todorov 2008-03-18 15:09:39 UTC
Description of problem:
Yesterday I've commited my translated PO file. I've updated more than 100 fuzzy
and some untranslated strings. Most of them needed a change of 
$SOURCE_PATH -> $SOURCE as well as other minor issues.

The log message in Tfx is:

Alexander Todorov      plugins/po/bg.po
Updated Bulgarian translation - 0 fuzzy and untr.
2008-03-17 16:57:26

web UI of the mercurial repo shows:
changeset 1046:         c91a382810da

and the updated po file is actually there. Something seems to be wrong with the
statistics on the web page. Still showing the old numbers.


Additional info:
I've also commited translations for firstboot several hours later and the stats
are updated.

Comment 1 Dimitris Glezos 2008-03-18 15:38:50 UTC
We need to update the hg repos with `hg up -C` instead of just `hg up`, since
the latter fails when there are locally modified files.

Comment 2 Dimitris Glezos 2008-04-04 00:26:36 UTC
Fixed, closing report.

Alexander if you notice anything similar, please let us know by reopening the bug.


Note You need to log in before you can comment on or make changes to this bug.