Bug 438070 - backlight control keys bring up brightness applet, but fail to change brightness
backlight control keys bring up brightness applet, but fail to change brightness
Status: CLOSED DUPLICATE of bug 363261
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
9
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-18 16:55 EDT by Paul Walmsley
Modified: 2013-03-05 22:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-22 10:02:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Walmsley 2008-03-18 16:55:12 EDT
Description of problem:
On Fedora 9 alpha on a Thinkpad T61 8897CTO, using the brightness-up and
brightness-down keys on the keyboard brings up the brightness applet on screen,
but the actual screen brightness does not change.  Changing the screen
brightness by dragging the slider in gnome-power-preferences does work fine.

Version-Release number of selected component (if applicable):


How reproducible:
Press Fn-Home or Fn-End once logged in with X server up and running.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bug Zapper 2008-05-14 02:42:23 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 petrosyan 2008-07-22 10:02:45 EDT

*** This bug has been marked as a duplicate of 363261 ***

Note You need to log in before you can comment on or make changes to this bug.