Bug 4381 - Xconfigurator does bot reconise the Riva TNT2 chipset
Summary: Xconfigurator does bot reconise the Riva TNT2 chipset
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator
Version: 6.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-05 21:14 UTC by pat_foran
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-29 16:37:03 UTC


Attachments (Terms of Use)

Description pat_foran 1999-08-05 21:14:07 UTC
On all Dell Workstation systems, shipped into EMEA, and I
believe the US, they include the Diamond Viper Video card.
This Viper card uses the Riva TNT2 chipset.
From the Factory (EMF) Xconfigurator is setup with a
default res of 1024x768. If the user, reruns Xconfigurator,
the chipset detected is SVGA and the resolution when X
windows is started (regardless of what resolution the user
selected) is 320x200. The only way to fix this is to
manually edit the XF86Config file to add a chipset line.
DellPLUS engineers in Europe believe this is a bug in
Xconfigurators card database. Could this be resolved for
the 6.1 release

Comment 1 Preston Brown 1999-08-29 16:37:59 UTC
The RIVA TNT2 driver is included in the SVGA server as of XFree86
3.3.5.  There will be a forthcoming errata release for all versions of
this release of X, and it will of course be included in the next
release.


Note You need to log in before you can comment on or make changes to this bug.