Bug 438101 - cyrus-imapd needs to be rebuilt for new libperl.so location
cyrus-imapd needs to be rebuilt for new libperl.so location
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: cyrus-imapd (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Tomas Janousek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-18 22:10 EDT by Jonathan Kamens
Modified: 2008-05-13 03:36 EDT (History)
0 users

See Also:
Fixed In Version: 2.3.9-11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-13 03:36:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2008-03-18 22:10:23 EDT
cyrus-imapd needs to be rebuilt because libperl.so is in a different place.

This is reflective of a larger RPM problem, to whit, cyrus-imapd depends on
libperl.so without indicating the directory in which it expects to find it, so
when it moves, all the dependencies appear to be satisfied but things still
don't work.

Note You need to log in before you can comment on or make changes to this bug.