Bug 438104 - (Fedora 8) Backport --with-avail
(Fedora 8) Backport --with-avail
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: mkinitrd (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
:
Depends On:
Blocks: K12LTSP
  Show dependency treegraph
 
Reported: 2008-03-18 23:05 EDT by Warren Togami
Modified: 2008-05-29 15:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-29 15:08:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2008-03-18 23:05:50 EDT
Backport --with-avail= and loadDrivers to mkinitrd in Fedora 8.  This is the
minimum necessary to make LTSP usable in Fedora 8 without the unofficial
side-repository.
Comment 1 Bug Zapper 2008-05-14 02:43:11 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Warren Togami 2008-05-29 15:08:03 EDT
Damn.  This isn't feasible to release as an update because it also switches from
insmod to modprobe, which is too large of a change.

Note You need to log in before you can comment on or make changes to this bug.