Bug 438113 - Width is crazy
Width is crazy
Status: CLOSED UPSTREAM
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
3.2
All Linux
low Severity low (vote)
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-19 03:21 EDT by Pete Zaitcev
Modified: 2008-05-30 11:19 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-30 11:19:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (125.24 KB, image/png)
2008-03-19 03:21 EDT, Pete Zaitcev
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 420288 None None None Never

  None (edit)
Description Pete Zaitcev 2008-03-19 03:21:32 EDT
Please see attachement.
Comment 1 Pete Zaitcev 2008-03-19 03:21:32 EDT
Created attachment 298479 [details]
Screenshot
Comment 2 David Lawrence 2008-03-19 09:17:33 EDT
we are using stock code for the page layout so I will need to file upstream bug
for this so that they can fix and we can apply their fix.
Comment 3 David Lawrence 2008-03-20 17:29:01 EDT
Upstream bug reported for this problem:

https://bugzilla.mozilla.org/show_bug.cgi?id=420288
Comment 4 David Lawrence 2008-05-12 14:04:40 EDT
Removing as final release blocker since this is being tracked/fixed upstream by
the person(s) responsible for the show_bug.cgi UI.

Note You need to log in before you can comment on or make changes to this bug.