Bug 438122 - L10n: Transifex access, add 'transif' to system-config-display's FAS group
L10n: Transifex access, add 'transif' to system-config-display's FAS group
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 436824
  Show dependency treegraph
 
Reported: 2008-03-19 04:50 EDT by Dimitris Glezos
Modified: 2008-10-29 03:03 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-22 11:37:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
system-config-display.master.he.po couldn't be submitted by transifex (11.07 KB, application/x-gettext)
2008-10-21 04:53 EDT, Oron Peled
no flags Details
Cannot submit at module page (10.54 KB, text/x-gettext-translation)
2008-10-27 02:29 EDT, Terry CHUANG
no flags Details

  None (edit)
Description Dimitris Glezos 2008-03-19 04:50:30 EDT
## Description of problem:

In order for this module to receive translations from the Fedora Localization
Project members, the user 'transif' needs to be added to the module's FAS group.
This user will be used for pushing translations to your repo from Transifex.

For more information, please refer to
http://fedoraproject.org/wiki/L10N/FAQ#add-transifex

You can edit your group's members from the Fedora Account System, at:
https://admin.fedoraproject.org/accounts/group/list/

Your module in Transifex is/will be:
https://translate.fedoraproject.org/submit/module/system-config-display
Comment 1 Bug Zapper 2008-05-14 02:43:24 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Noriko Mizumoto 2008-10-20 00:51:20 EDT
It is Software Translation Deadline tomorrow, 21-Oct.

The translators will start to attach their translated PO files in this ticket.
Please advise if this may cause a trouble your side and provide us the way to
go.

Thanks!
Comment 4 Oron Peled 2008-10-21 04:53:26 EDT
Created attachment 320992 [details]
system-config-display.master.he.po couldn't be submitted by transifex

Today is translation deadline. The Hebrew translation is not committed yet:
 http://git.fedorahosted.org/git/?p=system-config-display.git;a=summary
Please commit this *today* for F10.
Comment 5 Adam Jackson 2008-10-22 11:37:07 EDT
done
Comment 6 Dimitris Glezos 2008-10-22 12:12:26 EDT
The project has been added on Fedora's Transifex instance. The project's
translation page is available at:

  http://translate.fedoraproject.org/module/system-config-display

Translations can be submitted from the 'submit' page, at:

  http://translate.fedoraproject.org/submit/module/system-config-display

Please let prospective translators know they can contribute to your project
through Transifex with an email to fedora-trans-list, a blog post, etc.
Comment 7 Terry CHUANG 2008-10-27 02:29:43 EDT
Created attachment 321580 [details]
Cannot submit at module page
Comment 8 Dimitris Glezos 2008-10-27 14:29:50 EDT
Translation submission works for me.

Terry and Oron, please open the bug report again in order to have the problem fixed. Also, please provide some more information to fix the issue. As mentioned on the Bugs FAQ [1], "Include the nature of the problem, the module/branch combination, the time (in UTC) it happened and your Fedora username. If you suspect it might be a problem with the particular file you are uploading or the target file, include that information as well."

[1]: http://fedoraproject.org/wiki/L10N/FAQ#bugs
Comment 9 Terry CHUANG 2008-10-28 21:00:58 EDT
This file has been submitted successfully via transifex.

Note You need to log in before you can comment on or make changes to this bug.