Bug 438158 - TQSG Needs an update!
TQSG Needs an update!
Status: CLOSED NEXTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: translation-quick-start-guide (Show other bugs)
devel
All Linux
low Severity low
: ---
: ---
Assigned To: Noriko Mizumoto
Diego Búrigo Zacarão
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-19 10:12 EDT by Ankit Patel
Modified: 2008-08-31 08:42 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-31 08:42:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ankit Patel 2008-03-19 10:12:59 EDT
Description of problem:
I have revisited the TQSG section
(http://docs.fedoraproject.org/translation-quick-start-guide/en_US/) for
localization after the new Fedora Account System. I found many of the things
needs an update. I have no idea, how to edit it, and have limited information on
some of the sections. So, can someone here, please help me to update the TQSG or
better directly update it?

Btw, here are the sections needs an update, I think:
2.4, 2.5, 2.6, 2.7

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Noriko Mizumoto 2008-03-19 20:45:24 EDT
Hi Ankit

I am looking after TQSG updates as part of FLP.
Please file a bug against Fedora Documentation, and choose the compoment of
translation-quick-start-guide. You can assign the bug to me (noriko@redhat.com).

It will be much appreciated if you can pin point the para to be updated. If you
can have new information to be replaced, it would be awesome!

Thank you so much for your help

noriko
Comment 2 Ankit Patel 2008-03-20 00:48:29 EDT
Hi Noriko,

Sections 2.4, 2.5, 2.6 & 2.7 entirely needs an update!
Comment 3 Noriko Mizumoto 2008-04-18 02:43:56 EDT
Ankit

The guide has been updated and the sections pointed should contain correct
information. Please cvs up and let me know if this bug can be closed.
Comment 4 Ankit Patel 2008-04-18 05:06:35 EDT
(In reply to comment #3)
> Ankit
> 
> The guide has been updated and the sections pointed should contain correct
> information. Please cvs up and let me know if this bug can be closed.

Hi Noriko,

Here are my observations...

1. Section 2.8, Point 3, URL should be http://translate.fedoraproject.org/teams/
instead of http://fedoraproject.org/wiki/L10N/Teams/
2. Section 3.2, Point 3, second command should be "mv
~/myproject/comps/comps.HEAD.ja.po ~/myproject/comps/ja.po" instead of "mv
~/myproject/comps/comps.HEAD.ja.po ja.po"
3. Section 3.5, First statement should be "To proofread your translation as part
of the software localization process, follow these steps:" instead of "To
proofread your translation as part of the software, follow these steps:"

Please check them again, I might be wrong :)
Comment 5 Noriko Mizumoto 2008-04-22 21:56:42 EDT
Ankit, thank you for proofreading! 

> 1. Section 2.8, Point 3, URL should be http://translate.fedoraproject.org/teams/
> instead of http://fedoraproject.org/wiki/L10N/Teams/
eagle eye! Done, thanks.
Since Paul may edit the file, I will wait for his approval and then commit the
change.

> 2. Section 3.2, Point 3, second command should be "mv
> ~/myproject/comps/comps.HEAD.ja.po ~/myproject/comps/ja.po" instead of "mv
> ~/myproject/comps/comps.HEAD.ja.po ja.po"
The file name is changed under same directory, so to me it seems working with
original. Repeating the same directory seems rather redundant. How you think?

> 3. Section 3.5, First statement should be "To proofread your translation as part
> of the software localization process, follow these steps:" instead of "To
> proofread your translation as part of the software, follow these steps:"
This step describes just how to proofread the strings translated in the software
by running it, instead of in Kbabel or similar translation tool. It is not
necessarily to be localization process, I think.
Comment 6 Piotr Drąg 2008-08-31 08:42:10 EDT
It's time to close this bug, as TQSG is corrected and reviewed now.

Note You need to log in before you can comment on or make changes to this bug.