Bug 438165 - Statistics not updated for svn.fpo.org packages on DL!
Statistics not updated for svn.fpo.org packages on DL!
Status: CLOSED DUPLICATE of bug 455992
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
Depends On:
  Show dependency treegraph
Reported: 2008-03-19 10:21 EDT by Ankit Patel
Modified: 2008-07-19 17:15 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-07-19 17:15:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ankit Patel 2008-03-19 10:21:09 EDT
Description of problem:
I found that submission of the translation to the packages hosted on svn.fp.org
is successful from Transifex, but I think Damned Lies is not successful in
picking up the right status from this VCS.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Check the ta.po file on actual VCS:
svn.fedoraproject.org/svn/system-config-printer/branches/0.7.82.x/po/ta.po (it's
2. Check the status on DL page:
http://translate.fedoraproject.org/languages/ta/fedora-9 (which shows 58%)
3. Same situation for other svn.fp.org hosted packages...
Actual results:

Expected results:

Additional info:
Comment 1 Adam Pribyl 2008-03-19 11:36:18 EDT
According FAQ the status is updates 3 times a day, so the change is not
reflected imediately. But in this case it seems there is some problem - there
are 3 branches of s-c-p and also cs language status is not updated, or shows
status for different than the 0.7.82 wich is now in rawhide. Similar problems I
see with timezones. Maybe other modules are also afected.
Comment 2 Francesco Tombolini 2008-03-22 15:55:08 EDT
Also the trunk statistics were not updated:
the complete translation was sent successfully by Guido Grazioli on 2008-03-21
00:20:11 utc
but Damned Lies report 64% (281/71/85) on 2008-03-22 19:50 utc
Comment 3 Ani Peter 2008-03-24 04:56:06 EDT
I face a similar issue with Malayalam (ml) too. The actual VCS has the 100%
translation submitted on 20 March:

But till date the status on
http://translate.fedoraproject.org/languages/ml/fedora-9 is not yet updated.

Best regards
Ani Peter
Maintainer - Fedora Malayalam
Comment 4 Runa Bhattacharjee 2008-03-25 02:34:05 EDT
Ticket filed in Fedora Infrastructure:

Comment 5 Ani Peter 2008-03-26 00:23:35 EDT

The Malayalam (ml)status page shows 100% now for system-config-printer module.

Thanks all for your help.

Best regards
Comment 6 Francesco Tombolini 2008-03-26 01:48:01 EDT
Fedora 9 ok.

But the italian status for the branch 0.7.74 -Fedora 8- is not updated

Damned lies show us a file of PO-Revision-Date: 2007-06-18 06:13+0200\n

but the latest file have a PO-Revision-Date: 2008-03-22 21:35+0100\n
Comment 7 Igor Pires Soares 2008-07-14 16:31:20 EDT
I noticed the same is happening with hg and git modules. I have updated
authconfig and s-c-firewall some days ago but the statistics were not updated.

This the file generated by DL:

And this is the one actually updated:

Comment 8 Piotr Drąg 2008-07-19 17:15:07 EDT

*** This bug has been marked as a duplicate of 455992 ***

Note You need to log in before you can comment on or make changes to this bug.