Bug 438171 - Please remove Fedora OLPC product
Please remove Fedora OLPC product
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
3.2
All Linux
low Severity low (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-19 11:00 EDT by Alexander Todorov
Modified: 2013-06-23 22:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-26 04:42:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2008-03-19 11:00:47 EDT
Description of problem:
When entering a new bug there's a "Fedora OLPC" product under Fedora products.
OLPC is using its own Trac instance at dev.laptop.org and additionally there are
only 11 issues filed under this product. 1 duplicate, 1 resolved and all others new.

Please consider removing this component so it doesn't lead to confusion.
It would be nice to migrate all NEW bugs to dev.laptop.org so they can evaluate
and work on them if not already fixed.
Comment 1 Noura El hawary 2008-03-20 00:00:54 EDT
Hi Alexander,

I think you need to talk to fedora community regarding this issue.

Noura
Comment 2 Alexander Todorov 2008-03-20 05:28:11 EDT
Hi Noura,
can you advise which fedora mailing list is the most appropriate? I've sent an
e-mail to devel list at laptop.org but nobody replied. 

Comment 3 David Lawrence 2008-09-16 12:56:03 EDT
Red Hat Bugzilla is now using version 3.2 of the Bugzilla codebase and therefore this bug will need to be re-verified against the new release. With the updated code this bug may no longer be relevant or may have been fixed in the new code.
Updating bug version to 3.2.
Comment 4 David Lawrence 2008-11-25 16:51:54 EST
Alexander, did you ever get a final word on this product? We can close the product for all new bug entry and just leave it as is. Otherwise to remove a product, all bugs would need to be moved to another product.
Comment 5 Alexander Todorov 2008-11-26 03:25:07 EST
David,
see comment #2. I haven't received any reply at all. Close the product for new issues and add (to product description) a link to http://dev.laptop.org/ to help people file bugs in the right place. This is what sounds reasonable to me.
Comment 6 Noura El hawary 2008-11-26 04:09:09 EST
Hi Alexander,

If the product is closed for bug entry then it will not appear in the list of products, and the product description that you was to add the url to will not appear to normal bugzilla users , it will only be visible to bugzilla admins. so adding the url to the product description isn't really going to be helpful. do you still want to close the product in bugzilla?

Noura
Comment 7 Alexander Todorov 2008-11-26 04:17:18 EST
Hi Noura,
thanks for the heads up. I still think we should close this product since all OLPC development and bug tracking is done upstream.
Comment 8 Noura El hawary 2008-11-26 04:42:29 EST
Okay Product has been closed for bug entry.

Noura

Note You need to log in before you can comment on or make changes to this bug.