Bug 438223 - error during boot from fuse
error during boot from fuse
Status: CLOSED DUPLICATE of bug 437634
Product: Fedora
Classification: Fedora
Component: fuse (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: Peter Lemenkov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-19 15:04 EDT by bart van pelt
Modified: 2008-03-24 16:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-24 16:46:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bart van pelt 2008-03-19 15:04:00 EDT
Description of problem:
During startup fuse gives error message that file system cannot be mounted

Version-Release number of selected component (if applicable):
fuse 2.7.3 kernel 2.6.23.15-80.fc7

How reproducible:


Steps to Reproduce:
1. reboot system
2.
3.
  
Actual results:
Error message during startup

Expected results:
no error message during startup


Additional info:
starting /etc/rc.d/init.d/fuse start gives errormessage from selinux:

SELinux is preventing /bin/mount (mount_t) "mount" to / (unlabeled_t).

Source Context:  user_u:system_r:mount_tTarget
Context:  system_u:object_r:unlabeled_tTarget Objects:  / [ filesystem ]Affected
RPM Packages:  util-linux-2.13-0.54.1.fc7 [application]filesystem-2.4.6-1.fc7
[target]Policy RPM:  selinux-policy-2.6.4-70.fc7Selinux Enabled:  TruePolicy
Type:  targetedMLS Enabled:  TrueEnforcing Mode:  EnforcingPlugin
Name:  plugins.catchallHost Name:  jupiter.universe.orgPlatform:  Linux
jupiter.universe.org 2.6.23.15-80.fc7 #1 SMP Sun Feb 10 17:29:10 EST 2008 i686
i686Alert Count:  2First Seen:  Wed 19 Mar 2008 07:51:24 PM CETLast Seen:  Wed
19 Mar 2008 07:51:24 PM CETLocal ID:  d81413ab-0ae4-4d3a-a973-d1d5434e1759Line
Numbers:  Raw Audit Messages :avc: denied { mount } for comm="mount" dev=fusectl
egid=0 euid=0 exe="/bin/mount" exit=-13 fsgid=0 fsuid=0 gid=0 items=0 name="/"
pid=3456 scontext=user_u:system_r:mount_t:s0 sgid=0 
subj=user_u:system_r:mount_t:s0 suid=0 tclass=filesystem
tcontext=system_u:object_r:unlabeled_t:s0 tty=pts1 uid=0
Comment 1 Peter Lemenkov 2008-03-24 16:46:29 EDT

*** This bug has been marked as a duplicate of 437634 ***

Note You need to log in before you can comment on or make changes to this bug.