Bug 438243 - Xen Interoperability RHEL5.2 and SLES10
Xen Interoperability RHEL5.2 and SLES10
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xen (Show other bugs)
x86_64 Linux
low Severity low
: rc
: ---
Assigned To: Cole Robinson
Virtualization Bugs
Depends On:
  Show dependency treegraph
Reported: 2008-03-19 16:23 EDT by OSRC Sysint Team
Modified: 2010-04-08 11:46 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-07-30 07:47:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
/var/log/xen/xend.log (245.47 KB, text/plain)
2008-03-19 17:13 EDT, OSRC Sysint Team
no flags Details
The config file that was used to initiate the installation. (604 bytes, text/plain)
2008-03-19 17:14 EDT, OSRC Sysint Team
no flags Details

  None (edit)
Description OSRC Sysint Team 2008-03-19 16:23:51 EDT
Description of problem:
I tried to install a guest with a 32-bit SLES-10 SP1 on RHEL 5.2 Beta Xen. In a
very early stage of the install process I got a dialog inside the guest that
states that I have to insert CD1, well... it booted from it so it must be there.
After unloading and reloading the CD-ROM driver module I could finally proceed
with the installation, but the guest crashed shortly after the installation
process had resumed.
I was able to reproduce it with a 32-bit SLES-10 SP2 Beta release. A 64-bit
SLES-10 SP2 Beta install worked nicely.

Version-Release number of selected component (if applicable):

How reproducible:

Additional information:
We use xm here to manage our Xen tests. So virsh or virt-manager where not
involved. We won't be able to do much debugging on this, but if you need some
more details, please ask.
Comment 1 Daniel Berrange 2008-03-19 16:34:16 EDT
Please provide guest config file from /etc/xen and the /var/log/xen/xend.log file
Comment 2 OSRC Sysint Team 2008-03-19 17:13:10 EDT
Created attachment 298592 [details]

It's a little bit cluttered. I had no chance to get a clean one because the box
runs other tests at the moment.
Comment 3 OSRC Sysint Team 2008-03-19 17:14:44 EDT
Created attachment 298593 [details]
The config file that was used to initiate the installation.
Comment 5 Frank Arnold 2009-07-29 14:07:11 EDT
The bug was very likely on the SLES side. I just tried the same installation on RHEL 5.4 Snapshot 3. Result:

SLES 10 SP1 shows the same behaviour
SLES 10 SP2 works correctly
And another unnamed one works, too... ;)

I suggest to close it as NOTABUG.
Comment 6 Chris Lalancette 2009-07-30 07:47:10 EDT
OK, based on Comment #5, I'll close it out.

Chris Lalancette
Comment 7 Paolo Bonzini 2010-04-08 11:45:03 EDT
This bug was closed during 5.5 development and it's being removed from the internal tracking bugs (which are now for 5.6).

Note You need to log in before you can comment on or make changes to this bug.