This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 438297 - streamtuner SHOUTcast categories/genres missing
streamtuner SHOUTcast categories/genres missing
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: streamtuner (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Matthias Haase
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-20 05:29 EDT by Mark Whidby
Modified: 2008-03-21 18:16 EDT (History)
0 users

See Also:
Fixed In Version: 0.99.99-17.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-21 18:07:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mark Whidby 2008-03-20 05:29:39 EDT
Description of problem:
The categories listing in the left pane for the SHOUTcast tab has recently
disappeared, leaving only the "Top streams" and "Search" options available.

Version-Release number of selected component (if applicable):
streamtuner.i386 0:0.99.99-18.fc8

How reproducible:
Run streamtuner.

Steps to Reproduce:
1. Select SHOUTcast tab
2. If a list of categories should appear in the left pane then click on "Top
streams" and it will disappear.
  
Actual results:
List of SHOUTcast categories is missing in left pane.

Expected results:
There should be a listing of categories in the left pane - e.g. "Alternative",
"Americana", etc.

Additional info:
This has been reported elsewhere e.g.
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=471132
It is apparently caused by a recent change in the format of the SHOUTcast
directory page. A patch exists at the URL above which fixes the problem.
Comment 1 Fedora Update System 2008-03-20 09:15:03 EDT
streamtuner-0.99.99-19.fc8 has been submitted as an update for Fedora 8
Comment 2 Fedora Update System 2008-03-21 18:07:31 EDT
streamtuner-0.99.99-17.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 3 Fedora Update System 2008-03-21 18:16:19 EDT
streamtuner-0.99.99-19.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.