Bug 438318 - POT file not updated!
POT file not updated!
Status: CLOSED DUPLICATE of bug 455992
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-20 07:25 EDT by Ankit Patel
Modified: 2008-07-19 17:15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-19 17:15:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ankit Patel 2008-03-20 07:25:18 EDT
Description of problem:
http://translate.fedoraproject.org/POT/system-config-services.tip/system-config-services.tip.pot
shows 58 messages while
http://hg.fedorahosted.org/hg/system-config-services/file/b0420744c84d/po/system-config-services.pot
shows 83 messages. It seems POT file not update since long time. I think POT
file needs to be updated

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
Number of messages on translate.fp.org and hg.fp.org differs.

Expected results:
Number of messages on translate.fp.org and hg.fp.org should be same.

Additional info:
Comment 1 Nils Philippsen 2008-03-20 08:41:12 EDT
I didn't know that I have to do anything to get the pot files pushed to t.fp.o.
Can you clarify?
Comment 2 Piotr Drąg 2008-03-20 11:45:19 EDT
You don't need to do anything, that's bug in t.fp.o. Maintainers will take care
of it.
Comment 3 Ankit Patel 2008-03-24 01:48:27 EDT
I have requested to update the POT file in the "hg" repository, not on the
t.fp.o. t.fp.o is already having the latest POT file generated with the
intltool-update.
Comment 4 Piotr Drąg 2008-03-24 07:40:37 EDT
"POT-Creation-Date: 2008-02-22 01:27-0700\n" is in POT file in t.fp.o:

http://translate.fedoraproject.org/POT/system-config-services.tip/system-config-services.tip.pot

Module was not updated since then.
http://translate.fedoraproject.org/module/system-config-services shows
2008-03-24 09:16:10 UTC, but that's a lie.
Comment 5 Ankit Patel 2008-03-24 07:51:51 EDT
Don't know why is that so...
Comment 6 Ankit Patel 2008-03-24 08:00:31 EDT
Thanks Piotr for clearing the confusion. Now, I think it's Fedora Localization
website issue. Assigning it to the right maintainer...

(In reply to comment #4)
> "POT-Creation-Date: 2008-02-22 01:27-0700\n" is in POT file in t.fp.o:
> 
>
http://translate.fedoraproject.org/POT/system-config-services.tip/system-config-services.tip.pot
> 
> Module was not updated since then.
> http://translate.fedoraproject.org/module/system-config-services shows
> 2008-03-24 09:16:10 UTC, but that's a lie.

Comment 7 Nils Philippsen 2008-03-25 06:26:44 EDT
This is already tracked upstream I think:
https://fedorahosted.org/transifex/ticket/35
Comment 8 Dimitris Glezos 2008-03-25 08:45:40 EDT
Removing -trans-list as this discussion probably doesn't interest it, only the
solution.

I'll try and manually merge and push the submitted stuff, so no submissions will
be lost. Proper fix can be tracked upstream as Nils said.
Comment 9 Piotr Drąg 2008-07-19 17:15:12 EDT

*** This bug has been marked as a duplicate of 455992 ***

Note You need to log in before you can comment on or make changes to this bug.