Bug 438333 - system-config-firewall-tui is missing dependency on dbus-python
system-config-firewall-tui is missing dependency on dbus-python
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-20 09:09 EDT by Christian Nolte
Modified: 2008-03-31 06:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-31 06:10:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
traceback for dbus-python dependency in system-config-firewal-tui (7.68 KB, image/png)
2008-03-28 07:11 EDT, Christian Nolte
no flags Details

  None (edit)
Description Christian Nolte 2008-03-20 09:09:43 EDT
I did an absolute minimal installation of F8 and noticed that I could not start
system-config-firewall-tui on that system because dbus-python was missing, so:
system-config-firewall-tui needs a dependency on dbus-python.
Comment 1 Thomas Woerner 2008-03-20 09:45:19 EDT
dbus is not used in system-config-firewall*. Please post the traceback.
Comment 2 Christian Nolte 2008-03-28 07:11:08 EDT
Created attachment 299450 [details]
traceback for dbus-python dependency in system-config-firewal-tui

This is a screenshot of the traceback because the system is inside a virtual
machine.
Comment 3 Christian Nolte 2008-03-28 07:12:55 EDT
the version: system-config-firewal-tui-1.0.12-4.fc8
Comment 4 Thomas Woerner 2008-03-28 08:01:35 EDT
netconfpkg is part of system-config-network and is used in system-config-firewall.

Assigning to system-config-network.

Note You need to log in before you can comment on or make changes to this bug.