Bug 438335 - RFE: bug buddy is missing settings for Red Hat Bugzilla
RFE: bug buddy is missing settings for Red Hat Bugzilla
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: bug-buddy (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-20 09:18 EDT by Alexander Todorov
Modified: 2008-03-20 09:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-20 09:58:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2008-03-20 09:18:34 EDT
Description of problem:
The bug reporting tool for GNOME bug buddy is missing settings for
bugzilla.redhat.com. This way it is not possible for Fedora users to report bugs
directly from bug buddy.

Version-Release number of selected component (if applicable):
bug-buddy-2.8.0-3

How reproducible:
100%

Additional info:
Settings are under /usr/share/bug-buddy/bugzilla and contrary to description I
can see config file for GNOME and Ximian bug tracking systems but not for Debian
and KDE (in descr) nor Fedora.
Comment 1 Ray Strode [halfline] 2008-03-20 09:58:23 EDT
That's the intended behavior.

(Well we want crashes to go to crash.gnome.org)

Note You need to log in before you can comment on or make changes to this bug.