Bug 438341 - Unable to Apply All Relevant Errata in SDC
Unable to Apply All Relevant Errata in SDC
Status: CLOSED DUPLICATE of bug 436562
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
510
All Linux
low Severity low
: ---
: ---
Assigned To: Brad Buckingham
Brandon Perkins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-20 09:54 EDT by Devan Goodwin
Modified: 2008-04-25 17:05 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-21 15:05:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Devan Goodwin 2008-03-20 09:54:28 EDT
When viewing the relevant errata to a system, it seems to be impossible to
select all the errata, only the first page of errata will show on the
confirmation screen after you click the Apply button.

Version-Release: Satellite 5.1

How reproducible: Every time.

Steps to Reproduce:

1. Systems -> (choose system) -> Software -> Errata
2. Press "Select All"
3. Note 1-x (x selected).
4. Press "Apply Errata".
  
Actual results:

Confirmation screen shows only the entries from the first page of results, in my
case 20.

Expected results:

All "x" errata should be listed.


Additional info:

Tried various combinations using the checkbox and Update List button, nothing
seems to let me apply all errata.

Note You need to log in before you can comment on or make changes to this bug.