Bug 438353 - You cannot install a full virt guest on an ia64 system due to timeout getting IP information
You cannot install a full virt guest on an ia64 system due to timeout getting...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xenpv-kmod (Show other bugs)
5.1
ia64 Linux
medium Severity medium
: rc
: ---
Assigned To: Don Dutile
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-20 10:55 EDT by Barry Donahue
Modified: 2009-12-14 16:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-17 18:19:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Barry Donahue 2008-03-20 10:55:59 EDT
Description of problem:During the install, when the the client tries to get IP
information for the install, it timeout before it gets the info. I tried several
times with the same result. I was trying to install a 5.1 client on a 5.1 Dom0.
A para-virt guest installation works although it does take over 2 hours to complete


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 3 Barry Donahue 2009-02-17 16:53:20 EST
I tried this on the released 5.3 Dom0 and 5.3 guest and everything worked fine. The test was done on pq0-0.lab.bos.redhat.com.
Comment 4 Don Dutile 2009-02-17 18:19:53 EST
Closing since it works w/current release (5.3 dom0, 5.3 guest).

Please re-open if still having problems with other full-virt
guests on 5.3 dom0.

Note You need to log in before you can comment on or make changes to this bug.