Bug 438372 - Module yum is missing from Transifex
Module yum is missing from Transifex
Status: CLOSED DUPLICATE of bug 436765
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-20 12:50 EDT by Alexander Todorov
Modified: 2009-07-03 16:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-20 19:24:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2008-03-20 12:50:18 EDT
Description of problem:
Module yum is missing from Transifex and new translations can not be commited.
The module is present at the statistics pages though.
Comment 1 Dimitris Glezos 2008-03-20 19:24:22 EDT
The yum folks would prefer having a different model to receive translations than
what Tx currently support. We'll need to do some coding in order to allow
different submission workflows (eg. allow developers to pull from Tx's local repo).

*** This bug has been marked as a duplicate of 436765 ***
Comment 2 Piotr Drąg 2009-07-03 16:07:41 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.