Bug 43840 - system hangs after /sbin/loader
Summary: system hangs after /sbin/loader
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-07 14:57 UTC by Need Real Name
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-20 19:00:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-06-07 14:57:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0b; Windows NT 5.0)

Description of problem:
The installation hangs after running /sbin/loader and after about 7 
minutes, the process continues (language selection, ...) but it's very 
slow (about 2-3 minutes / pages) and craches before mouse selection.

How reproducible:
Always

Steps to Reproduce:
1.boot from RH7.1 CD1

Actual Results:  hangs after running /sbin/loader (in all the 
installations modes)


Expected Results:  the first installation menu should have appeared 
(language selection)

Additional info:

Hardware :
- Packard Bell Club 2560c
- Celeron 600
- 192 Mo RAM
- 2 ATA-4 HD (18Go 40Go)
- ps2 keyboard&mouse
- no usb devices
- 1 tulip based ethernet card
- 1 ati mach 64 cards (in board intel based vga disable)
- 1 cdrom 40x
- on board sound AC97 disabled

Other information :
- I've tried with RH7.0 and it worked fine.
- There is a debian potato installed on this box and it works fine, but i 
need to put RH.
- I used the same CD to install RH7.1 on another box (not same hardware) 
and it worked (so it's not a CD burning related problem)

Comment 1 Brent Fox 2001-06-10 19:17:47 UTC
Can you look on VC3 and VC4 and see if there are any error messages?

Comment 2 Brent Fox 2001-06-20 18:59:58 UTC
Closing due to inactivity. Please reopen if you have more information.


Note You need to log in before you can comment on or make changes to this bug.