Bug 43841 - please add support for a site-cfg file
Summary: please add support for a site-cfg file
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: lynx   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-07 14:57 UTC by Enrico Scholz
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-07 14:57:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2001-06-07 14:57:34 UTC
Description of Problem:

Currently /etc/lynx.cfg is marked as a %config file and will be moved to
lynx.cfg.rpmsave everytime lynx is being updated. So any changes like
proxy- and other site-specific settings will be lost.

I am seeing two solutions:

1. Mark /etc/lynx.cfg as %config(noreplace). This seems not to be
applicably because path to HELPFILE is hardcoded into it and won't work
anymore with versions!=2.8.4

2. Put an `INCLUDE:/etc/lynx-site.cfg' at the end of /etc/lynx.cfg and mark
/etc/lynx-site.cfg as %config(noreplace).  [this is similarly to
a2ps-site.cfg]

I recommend #2...

Comment 1 Bernhard Rosenkraenzer 2001-07-10 17:15:30 UTC
I agree, done in 2.8.4-15



Note You need to log in before you can comment on or make changes to this bug.