Bug 438595 - kernel-2.6.25-0.121.rc5.git4.fc9.i686 does not power off
kernel-2.6.25-0.121.rc5.git4.fc9.i686 does not power off
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FCMETA_ACPI
  Show dependency treegraph
 
Reported: 2008-03-22 11:55 EDT by Jim Cornette
Modified: 2008-03-25 17:15 EDT (History)
1 user (show)

See Also:
Fixed In Version: 2.6.25-0.141.rc6.git5.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-25 17:15:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is the output with working kernel kernel-2.6.25-0.113.rc5.git2.fc9.i686 (8.89 KB, text/plain)
2008-03-22 11:55 EDT, Jim Cornette
no flags Details

  None (edit)
Description Jim Cornette 2008-03-22 11:55:49 EDT
Description of problem:

When shutting down the system, power off is called but not honored for the
kernel-2.6.25-0.121.rc5.git4.fc9.i686 version. Previous 2.6.25 kernels released
do power off correctly. I am currently running the last working version,
kernel-2.6.25-0.113.rc5.git2.fc9.i686

Version-Release number of selected component (if applicable):
kernel-2.6.25-0.121.rc5.git4.fc9.i686

How reproducible:
Install initially, then remove and install with a newer version of mkinitrd and
kernel shell. Current version of mkinitrd is mkinitrd-6.0.39-1.fc9.i386.
Current version of nash is nash-6.0.39-1.fc9.i386

Steps to Reproduce:
1. Boot system
2. shut down via GNOME GUI or with poweroff
3. hold down power button since system does not power off
  
Actual results:

Neither poweroff of a GUI shutdown gets past the call to poweroff. Nothing shuts
down system except holding down the power button for several seconds.

Expected results:

System shuts down as before this kernel version.

Additional info:
lspci -vvv atached
Comment 1 Jim Cornette 2008-03-22 11:55:49 EDT
Created attachment 298844 [details]
This is the output with working kernel kernel-2.6.25-0.113.rc5.git2.fc9.i686
Comment 2 Jim Cornette 2008-03-25 17:15:41 EDT
Kernel 2.6.25-0.141.rc6.git5.fc9 shuts down properly now.

Note You need to log in before you can comment on or make changes to this bug.