Bug 438596 - Missed dependence from dbus-x11. Crash on start.
Missed dependence from dbus-x11. Crash on start.
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: wammu (Show other bugs)
8
athlon Linux
low Severity low
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-22 11:59 EDT by Pavel Alexeev
Modified: 2008-03-22 16:23 EDT (History)
0 users

See Also:
Fixed In Version: 0.26-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-22 16:23:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of crash (77.32 KB, image/png)
2008-03-22 11:59 EDT, Pavel Alexeev
no flags Details

  None (edit)
Description Pavel Alexeev 2008-03-22 11:59:06 EDT
wammu-0.25-1.fc8 crashes on start with uncaught Exception (text can not be
selected, screenshot attached) because can not launch dbus-launch.

How reproducible:
Just run wammu

Actual results:
Crash. Details in attached screenshot.

Additional info:
Install package dbus-x11, which contains dbus-launch, solve this trouble. So,
this dependence shoud be included in RPM package.
Comment 1 Pavel Alexeev 2008-03-22 11:59:06 EDT
Created attachment 298846 [details]
Screenshot of crash
Comment 2 Xavier Lamien 2008-03-22 16:23:06 EDT
Fixed on -0.26.
Available on updates-testing repo.

Note You need to log in before you can comment on or make changes to this bug.