Bug 438599 - From kernel-2.6.23.15-137.fc8 computer freezes (at random)
Summary: From kernel-2.6.23.15-137.fc8 computer freezes (at random)
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 8
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-22 17:08 UTC by Ivan Virgili
Modified: 2008-04-04 21:04 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-04 21:04:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output lspci -vnn (6.68 KB, application/octet-stream)
2008-03-26 20:49 UTC, Ivan Virgili
no flags Details

Description Ivan Virgili 2008-03-22 17:08:59 UTC
If I use any of the kernels from 2.6.23.15-137.fc8 up to kernel-2.6.24.3-50.fc8
my computer freezes. This can happen after 2 minutes or after 2 hours.

I have not been able to identify the cause of the problem.
I thought it was related to my wireless card based on chipset RT2500, but I was
wrong.

If I run my computer using kernel 2.6.23.14-115.fc8, then I have had the system
up and running for 8/9 hours without any problems.

Comment 1 Chuck Ebbert 2008-03-26 20:40:57 UTC
Please post the output of the command 'lspci -vnn'.

Comment 2 Ivan Virgili 2008-03-26 20:49:07 UTC
Created attachment 299229 [details]
Output lspci -vnn

Comment 3 Ivan Virgili 2008-03-26 20:52:05 UTC
I started my laptop using kernel-2.6.24.3-50.fc8 35 minutes ago.
For the time being everything is fine, but that is normally the case.
All of a sudden it might freeze. I will report it if it happens during this session.

Comment 4 Ivan Virgili 2008-03-28 21:41:22 UTC
I used my laptop for more than two hours yesterday and it has been up and
running for more than an hour today. No freeze. kernel-2.6.24.3-50.fc8
I will keep using this kernel and see how it goes for a few more days.
Hopefully we can then close this report.

Comment 5 Ivan Virgili 2008-04-04 20:42:21 UTC
OK, kernel-2.6.24.3-50.fc8 works totally fine. No freeze.


Note You need to log in before you can comment on or make changes to this bug.