Bug 438602 - Enable desktop-effects in Transifex
Enable desktop-effects in Transifex
Status: CLOSED NEXTRELEASE
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
:
Depends On: 438033
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-22 14:00 EDT by Domingo Becker
Modified: 2009-07-03 16:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-21 13:31:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Domingo Becker 2008-03-22 14:00:53 EDT
Description of problem:
When committing to desktop-effects po/es.po I get the following error:
There was a technical error with the commit/push of your submission, most likely
because of a misconfiguration of the system. Try refreshing the module's cache
and retry submitting.The administrators will look into the log files and try to
find out what went wrong.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. download the es.po file for desktop-effects.
2. do a small change and then submit the file via Transifex
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Diego Búrigo Zacarão 2008-03-22 18:39:15 EDT
This module depends of #438033 bug.



Comment 2 Dimitris Glezos 2008-04-03 09:26:08 EDT
Re-assigning to me since this requires command-line access. Thanks Diego for
adding the module.
Comment 3 Piotr Drąg 2008-11-08 13:57:26 EST
As bug #438033 is fixed, could you enable this module in Transifex?
Comment 4 Piotr Drąg 2009-03-21 13:30:42 EDT
Enabled now. Closing.
Comment 5 Piotr Drąg 2009-03-21 13:30:55 EDT
Enabled now. Closing.
Comment 6 Piotr Drąg 2009-07-03 16:07:42 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.