Bug 438636 - cpio error on xulrunner packages
cpio error on xulrunner packages
Status: CLOSED DUPLICATE of bug 433096
Product: Fedora
Classification: Fedora
Component: xulrunner (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-23 13:21 EDT by Herbert Carl Meyer
Modified: 2008-03-23 13:27 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-23 13:27:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Herbert Carl Meyer 2008-03-23 13:21:54 EDT
Description of problem: xulrunner packages will not updgrade


Version-Release number of selected component (if applicable):
xulrunner-1.9-0.46.cvs20080320

How reproducible:
100%

Steps to Reproduce:
1. download or use yum to install xulrunner updgrades

2. upgrade fails with cpio error message:
error: unpacking of archive failed on file
/usr/lib/xulrunner-1.9pre/dictionaries: cpio: rename

Actual results:
error message, upgrade fails

Expected results:
install package upgrade

Additional info:
Since rawhide firefox 3 is not working, and konqueror will not work with https,
submitting this has been very difficult. 
That's one way to reduce bug reports.
Comment 1 Ignacio Vazquez-Abrams 2008-03-23 13:27:55 EDT

*** This bug has been marked as a duplicate of 433096 ***

Note You need to log in before you can comment on or make changes to this bug.