Bug 438638 - [PATCH] gnome-doc-utils-stylesheets should handle DocBook package elements
[PATCH] gnome-doc-utils-stylesheets should handle DocBook package elements
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-doc-utils (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-23 13:51 EDT by Paul W. Frields
Modified: 2008-11-29 11:45 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-29 11:45:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Patch to handle DocBook package element (1.31 KB, patch)
2008-03-23 13:51 EDT, Paul W. Frields
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 524207 None None None Never

  None (edit)
Description Paul W. Frields 2008-03-23 13:51:11 EDT
Version-Release number of selected component (if applicable):
0.12.2-1.fc9

More recent DocBook DTDs (4.3+ ?) include the <package> element, and the GNOME
stylesheets should handle this element.  The attached patch uses monospace for
markup.
Comment 1 Paul W. Frields 2008-03-23 13:51:11 EDT
Created attachment 298867 [details]
Patch to handle DocBook package element
Comment 2 Paul W. Frields 2008-03-24 17:45:50 EDT
Submitted this upstream: https://bugzilla.gnome.org/show_bug.cgi?id=524207
Comment 3 Matthew Barnes 2008-03-24 20:30:04 EDT
Thanks Paul!
Comment 4 Matthew Barnes 2008-11-29 11:45:49 EST
Well, upstream hasn't taken this yet so I will.

   gnome-doc-utils-0.14.0-2.fc10
   gnome-doc-utils-0.14.0-3.fc11

Note You need to log in before you can comment on or make changes to this bug.