Bug 438696 - Traceback when attempting to resize existing partition
Traceback when attempting to resize existing partition
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
NeedsRetesting
:
Depends On:
Blocks: F9Blocker
  Show dependency treegraph
 
Reported: 2008-03-24 11:17 EDT by Luke Macken
Modified: 2016-09-19 22:38 EDT (History)
1 user (show)

See Also:
Fixed In Version: 11.4.0.65-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-03 15:16:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda Traceback (18.19 KB, text/plain)
2008-03-24 11:17 EDT, Luke Macken
no flags Details

  None (edit)
Description Luke Macken 2008-03-24 11:17:04 EDT
Description of problem:
When selecting to "Reize existing partition and create default layout in free
space", I'm receiving a traceback (attached).

Version-Release number of selected component (if applicable):
rawhide as of 3/24/08

How reproducible:
Always
Comment 1 Luke Macken 2008-03-24 11:17:05 EDT
Created attachment 298900 [details]
Anaconda Traceback
Comment 2 Jeremy Katz 2008-03-24 12:56:36 EDT
Will look deeper at this when Luke and I are both in the office tomorrow
Comment 3 Jeremy Katz 2008-03-25 10:08:19 EDT
Fixed in git.  And then Luke hit a segfault in ntfsprogs to be filed separately
Comment 4 Jesse Keating 2008-04-03 14:45:07 EDT
Looks like this just needs retesting to confirm for closure.
Comment 5 Luke Macken 2008-04-03 15:16:39 EDT
Tested a few times yesterday.  Works for me.

Note You need to log in before you can comment on or make changes to this bug.