This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 438722 - New system-config-date has a number of identical images
New system-config-date has a number of identical images
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: system-config-date (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Blocker
  Show dependency treegraph
 
Reported: 2008-03-24 14:42 EDT by Jeremy Katz
Modified: 2008-07-08 22:42 EDT (History)
0 users

See Also:
Fixed In Version: 1.9.32-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-08 22:42:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2008-03-24 14:42:39 EDT
The new system-config-date (post beta) has grown by 500%, pushing us over the
size constraints for the live image.  It looks like some (much/most?) of this
increase is due to the inclusion of 89 identical copies of an image.  

The identical images should at least be hardlinked.
Comment 1 Nils Philippsen 2008-03-25 14:04:31 EDT
Fixed in system-config-date-1.9.25-1.fc9 (and my other system-config-* tools).

Mind that as soon as translators begin working on that stuff and localize the
online documentation images the space savings are gone again.
Comment 2 Fedora Update System 2008-07-01 05:53:26 EDT
system-config-date-1.9.32-1.fc8 has been submitted as an update for Fedora 8
Comment 3 Fedora Update System 2008-07-08 22:42:18 EDT
system-config-date-1.9.32-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.