Bug 438790 - glest 3.1.1 segmentation fault.
glest 3.1.1 segmentation fault.
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: glest (Show other bugs)
8
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-25 05:20 EDT by Gian Paolo Mureddu
Modified: 2008-03-25 10:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-25 10:54:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
strace dump of glest 3.1.1 (302.25 KB, application/octet-stream)
2008-03-25 05:20 EDT, Gian Paolo Mureddu
no flags Details

  None (edit)
Description Gian Paolo Mureddu 2008-03-25 05:20:47 EDT
Description of problem:
Glest 3.1.1 on x86_64 causes a segmentation fault as soon as at the beginning of
a map a "peon" unit is selected to "harvest" resources (acolyte or peon).


Version-Release number of selected component (if applicable):
3.1.1


How reproducible:
Always

Steps to Reproduce:
1. Start a new map
2. Select a unit to start gathering resources.
  
Actual results:
Game crashes with a segmentation fault.

Expected results:
The game to continue
Comment 1 Gian Paolo Mureddu 2008-03-25 05:20:48 EDT
Created attachment 298991 [details]
strace dump of glest 3.1.1
Comment 2 Aurelien Bompard 2008-03-25 10:54:05 EDT
Thanks for your report. This does not look like it's caused by the packaging,
please report it to the Glest forum directly.

Note You need to log in before you can comment on or make changes to this bug.