Bug 438812 - LTC43263- [REGRESSION]: X does not work on 8 node x3950 with rhel5.2
LTC43263- [REGRESSION]: X does not work on 8 node x3950 with rhel5.2
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11-server (Show other bugs)
5.2
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: Dave Airlie
desktop-bugs@redhat.com
: OtherQA, Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-25 09:03 EDT by Alan Matsuoka
Modified: 2011-01-24 17:43 EST (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2008-0446
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 12:56:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
sysreport of affected system (1.79 MB, application/x-bzip2)
2008-03-25 09:03 EDT, Alan Matsuoka
no flags Details
Xserver core (932.00 KB, application/octet-stream)
2008-03-25 09:05 EDT, Alan Matsuoka
no flags Details
Xorg.0.log from another reporter (5.48 KB, text/plain)
2008-04-11 15:00 EDT, Alan Matsuoka
no flags Details

  None (edit)
Description Alan Matsuoka 2008-03-25 09:03:29 EDT
Description of problem:
LTC Owner is: mcdermoc@us.ibm.com
LTC Originator is: zorek@us.ibm.com


Installed 5.2 Beta 64bit onto an 8 Node Hermes / 512GB / 64 cores.
The first thing I noticed is that I did not get the GUI installer, instead I got
the text installer.
I went through install and completed that.  On reboot, I did NOT get firstboot.
I also got dumped straight to console... no X.  I attemtped to start X but that
did not work.  I tried running system-config-display and that could not start
any X server.  I tried changing the driver from radeon to vesa but could still
not get any GUI on the 8Node.
Booted 6 nodes and launched the Installer AND I got a GUI installer, so this
works with 6 nodes but not 8.

For the record, it looks like X is getting a SIG 11.  Heres the Xorg log:


X Window System Version 7.1.1
Release Date: 12 May 2006
X Protocol Version 11, Revision 0, Release 7.1.1
Build Operating System: Linux 2.6.9-55.0.6.ELsmp x86_64 Red Hat, Inc.
Current Operating System: Linux ProteusIV-5u2-64 2.6.18-84.el5 #1 SMP Fri Feb 29
16:26:52 EST 2008 x86_64
Build Date: 20 February 2008
Build ID: xorg-x11-server 1.1.1-48.38.el5
      Before reporting problems, check http://wiki.x.org
      to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
      (++) from command line, (!!) notice, (II) informational,
      (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Wed Mar 12 17:58:05 2008
(==) Using config file: "/etc/X11/xorg.conf"
(==) ServerLayout "Default Layout"
(**) |-->Screen "Screen0" (0)
(**) |   |-->Monitor "<default monitor>"
(**) |   |-->Device "Videocard0"
(==) No monitor specified for screen "Screen0".
      Using a default monitor configuration.
(**) |-->Input Device "Keyboard0"
(==) |-->Input Device "<default pointer>"
(==) The core pointer device wasn't specified explicitly in the layout.
      Using the default mouse configuration.
(==) No FontPath specified.  Using compiled-in default.
(==) FontPath set to:
      unix/:7100,
      built-ins
(==) RgbPath set to "/usr/share/X11/rgb"
(==) ModulePath set to "/usr/lib64/xorg/modules"
(II) Open ACPI successful (/var/run/acpid.socket)
(II) Module ABI versions:
      X.Org ANSI C Emulation: 0.3
      X.Org Video Driver: 1.0
      X.Org XInput driver : 0.6
      X.Org Server Extension : 0.3
      X.Org Font Renderer : 0.5
(II) Loader running on linux
(II) LoadModule: "bitmap"
(II) Loading /usr/lib64/xorg/modules/fonts/libbitmap.so
(II) Module bitmap: vendor="X.Org Foundation"
      compiled for 7.1.1, module version = 1.0.0
      Module class: X.Org Font Renderer
      ABI class: X.Org Font Renderer, version 0.5
(II) Loading font Bitmap
(II) LoadModule: "pcidata"
(II) Loading /usr/lib64/xorg/modules/libpcidata.so
(II) Module pcidata: vendor="X.Org Foundation"
      compiled for 7.1.1, module version = 1.0.0
      ABI class: X.Org Video Driver, version 1.0
(--) using VT number 7

(II) PCI: PCI scan (all values are in hex)
(II) PCI: 00:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 00:01:0: chip 1002,5159 card 1014,02c8 rev 00 class 03,00,00 hdr 00
(II) PCI: 00:03:0: chip 1033,0035 card 1033,0035 rev 43 class 0c,03,10 hdr 80
(II) PCI: 00:03:1: chip 1033,0035 card 1033,0035 rev 43 class 0c,03,10 hdr 00
(II) PCI: 00:03:2: chip 1033,00e0 card 1033,00e0 rev 04 class 0c,03,20 hdr 00
(II) PCI: 00:0f:0: chip 1166,0203 card 1166,0201 rev a0 class 06,00,00 hdr 80
(II) PCI: 00:0f:1: chip 1166,0213 card 1166,0212 rev a0 class 01,01,82 hdr 80
(II) PCI: 00:0f:3: chip 1166,0227 card 1166,0230 rev 00 class 06,01,00 hdr 80
(II) PCI: 01:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 01:01:0: chip 14e4,1648 card 1014,02e7 rev 10 class 02,00,00 hdr 80
(II) PCI: 01:01:1: chip 14e4,1648 card 1014,02e7 rev 10 class 02,00,00 hdr 80
(II) PCI: 01:02:0: chip 9005,0285 card 1014,02f2 rev 02 class 01,04,00 hdr 00
(II) PCI: 02:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 04:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 06:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 08:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 0a:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 0c:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 0e:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 0e:03:0: chip 1033,0035 card 1033,0035 rev 43 class 0c,03,10 hdr 80
(II) PCI: 0e:03:1: chip 1033,0035 card 1033,0035 rev 43 class 0c,03,10 hdr 00
(II) PCI: 0e:03:2: chip 1033,00e0 card 1033,00e0 rev 04 class 0c,03,20 hdr 00
(II) PCI: 0e:0f:0: chip 1166,0203 card 1166,0201 rev a0 class 06,00,00 hdr 80
(II) PCI: 0e:0f:3: chip 1166,0227 card 1166,0230 rev 00 class 06,01,00 hdr 80
(II) PCI: 0f:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 0f:01:0: chip 14e4,1648 card 1014,02e7 rev 10 class 02,00,00 hdr 80
(II) PCI: 0f:01:1: chip 14e4,1648 card 1014,02e7 rev 10 class 02,00,00 hdr 80
(II) PCI: 0f:02:0: chip 9005,0285 card 1014,02f2 rev 02 class 01,04,00 hdr 00
(II) PCI: 10:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 12:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 14:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 16:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 18:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 1a:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 1c:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 1c:03:0: chip 1033,0035 card 1033,0035 rev 43 class 0c,03,10 hdr 80
(II) PCI: 1c:03:1: chip 1033,0035 card 1033,0035 rev 43 class 0c,03,10 hdr 00
(II) PCI: 1c:03:2: chip 1033,00e0 card 1033,00e0 rev 04 class 0c,03,20 hdr 00
(II) PCI: 1c:0f:0: chip 1166,0203 card 1166,0201 rev a0 class 06,00,00 hdr 80
(II) PCI: 1c:0f:3: chip 1166,0227 card 1166,0230 rev 00 class 06,01,00 hdr 80
(II) PCI: 1d:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 1d:01:0: chip 14e4,1648 card 1014,02e7 rev 10 class 02,00,00 hdr 80
(II) PCI: 1d:01:1: chip 14e4,1648 card 1014,02e7 rev 10 class 02,00,00 hdr 80
(II) PCI: 1d:02:0: chip 9005,041e card 1014,02e7 rev 08 class 01,00,00 hdr 00
(II) PCI: 1e:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 20:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 22:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 24:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 26:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 28:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 2a:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 2a:03:0: chip 1033,0035 card 1033,0035 rev 43 class 0c,03,10 hdr 80
(II) PCI: 2a:03:1: chip 1033,0035 card 1033,0035 rev 43 class 0c,03,10 hdr 00
(II) PCI: 2a:03:2: chip 1033,00e0 card 1033,00e0 rev 04 class 0c,03,20 hdr 00
(II) PCI: 2a:0f:0: chip 1166,0203 card 1166,0201 rev a0 class 06,00,00 hdr 80
(II) PCI: 2a:0f:3: chip 1166,0227 card 1166,0230 rev 00 class 06,01,00 hdr 80
(II) PCI: 2b:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 2b:01:0: chip 14e4,1648 card 1014,02e7 rev 10 class 02,00,00 hdr 80
(II) PCI: 2b:01:1: chip 14e4,1648 card 1014,02e7 rev 10 class 02,00,00 hdr 80
(II) PCI: 2b:02:0: chip 9005,041e card 1014,02e7 rev 08 class 01,00,00 hdr 00
(II) PCI: 2c:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 2e:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 30:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 32:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 34:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 36:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 38:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 38:03:0: chip 1033,0035 card 1033,0035 rev 43 class 0c,03,10 hdr 80
(II) PCI: 38:03:1: chip 1033,0035 card 1033,0035 rev 43 class 0c,03,10 hdr 00
(II) PCI: 38:03:2: chip 1033,00e0 card 1033,00e0 rev 04 class 0c,03,20 hdr 00
(II) PCI: 38:0f:0: chip 1166,0203 card 1166,0201 rev a0 class 06,00,00 hdr 80
(II) PCI: 38:0f:3: chip 1166,0227 card 1166,0230 rev 00 class 06,01,00 hdr 80
(II) PCI: 39:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 39:01:0: chip 14e4,1648 card 1014,02e7 rev 10 class 02,00,00 hdr 80
(II) PCI: 39:01:1: chip 14e4,1648 card 1014,02e7 rev 10 class 02,00,00 hdr 80
(II) PCI: 39:02:0: chip 9005,041e card 1014,02e7 rev 08 class 01,00,00 hdr 00
(II) PCI: 3a:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 3c:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 3e:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 40:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 42:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 44:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 46:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 46:03:0: chip 1033,0035 card 1033,0035 rev 43 class 0c,03,10 hdr 80
(II) PCI: 46:03:1: chip 1033,0035 card 1033,0035 rev 43 class 0c,03,10 hdr 00
(II) PCI: 46:03:2: chip 1033,00e0 card 1033,00e0 rev 04 class 0c,03,20 hdr 00
(II) PCI: 46:0f:0: chip 1166,0203 card 1166,0201 rev a0 class 06,00,00 hdr 80
(II) PCI: 46:0f:3: chip 1166,0227 card 1166,0230 rev 00 class 06,01,00 hdr 80
(II) PCI: 47:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 47:01:0: chip 14e4,1648 card 1014,02e7 rev 10 class 02,00,00 hdr 80
(II) PCI: 47:01:1: chip 14e4,1648 card 1014,02e7 rev 10 class 02,00,00 hdr 80
(II) PCI: 47:02:0: chip 9005,041e card 1014,02e7 rev 08 class 01,00,00 hdr 00
(II) PCI: 48:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 4a:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 4c:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 4e:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 50:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 52:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 54:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 54:03:0: chip 1033,0035 card 1033,0035 rev 43 class 0c,03,10 hdr 80
(II) PCI: 54:03:1: chip 1033,0035 card 1033,0035 rev 43 class 0c,03,10 hdr 00
(II) PCI: 54:03:2: chip 1033,00e0 card 1033,00e0 rev 04 class 0c,03,20 hdr 00
(II) PCI: 54:0f:0: chip 1166,0203 card 1166,0201 rev a0 class 06,00,00 hdr 80
(II) PCI: 54:0f:3: chip 1166,0227 card 1166,0230 rev 00 class 06,01,00 hdr 80
(II) PCI: 55:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 55:01:0: chip 14e4,1648 card 1014,02e7 rev 10 class 02,00,00 hdr 80
(II) PCI: 55:01:1: chip 14e4,1648 card 1014,02e7 rev 10 class 02,00,00 hdr 80
(II) PCI: 55:02:0: chip 9005,041e card 1014,02e7 rev 08 class 01,00,00 hdr 00
(II) PCI: 56:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 58:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 5a:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 5c:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 5e:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 60:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 62:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 62:03:0: chip 1033,0035 card 1033,0035 rev 43 class 0c,03,10 hdr 80
(II) PCI: 62:03:1: chip 1033,0035 card 1033,0035 rev 43 class 0c,03,10 hdr 00
(II) PCI: 62:03:2: chip 1033,00e0 card 1033,00e0 rev 04 class 0c,03,20 hdr 00
(II) PCI: 62:0f:0: chip 1166,0203 card 1166,0201 rev a0 class 06,00,00 hdr 80
(II) PCI: 62:0f:3: chip 1166,0227 card 1166,0230 rev 00 class 06,01,00 hdr 80
(II) PCI: 63:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 63:01:0: chip 14e4,1648 card 1014,02e7 rev 10 class 02,00,00 hdr 80
(II) PCI: 63:01:1: chip 14e4,1648 card 1014,02e7 rev 10 class 02,00,00 hdr 80
(II) PCI: 63:02:0: chip 9005,041e card 1014,02e7 rev 08 class 01,00,00 hdr 00
(II) PCI: 64:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 66:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 68:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 6a:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 6c:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: 6e:00:0: chip 1014,02a1 card 0000,0000 rev 04 class 06,00,00 hdr 00
(II) PCI: End of PCI scan

Backtrace:
0: X(xf86SigHandler+0x71) [0x48f921]
1: /lib64/libc.so.6 [0x2aaaabc2f1a0]
2: X [0x49e5b4]
3: X(InitOutput+0x4a9) [0x461759]
4: X(main+0x26f) [0x43240f]
5: /lib64/libc.so.6(__libc_start_main+0xf4) [0x2aaaabc1c8b4]
6: X(FontFileCompleteXLFD+0x231) [0x4318c9]

Fatal server error:
Caught signal 11.  Server aborting


This is a regression and appears to be the exact same problem described in Red
Hat Issue 109116. I just reproduced the same problem on my 8-node x3950. The X
server threw a segmentation violation with the following backtrace:

0: X(xf86SigHandler+0x71) [0x48f921]
1: /lib64/libc.so.6 [0x2aaaabc2f1a0]
2: X(pciGenFindNext+0x367) [0x472877]
3: X(xf86scanpci+0x211) [0x4731e1]
4: X [0x49e53b]
5: X(InitOutput+0x4a9) [0x461759]
6: X(main+0x26f) [0x43240f]
7: /lib64/libc.so.6(__libc_start_main+0xf4) [0x2aaaabc1c8b4]
8: X(FontFileCompleteXLFD+0x231) [0x4318c9]


This looks like a regression of bug 30230, RH Issue 109116, RH bug 219390 that
was previously fixed for RHEL5 GA (5.0).

Version-Release number of selected component (if applicable):

RHEL 5.2

How reproducible:
Always

Steps to Reproduce:
1. startx after booting system
2.
3.
  
Actual results:
X server fails. 

Expected results:

Xserver should start.
Additional info:
Comment 1 Alan Matsuoka 2008-03-25 09:03:30 EDT
Created attachment 299016 [details]
sysreport of affected system
Comment 2 Alan Matsuoka 2008-03-25 09:05:39 EDT
Created attachment 299017 [details]
Xserver core
Comment 3 Adam Jackson 2008-03-25 13:06:35 EDT
Argh.  Looks like a patch hunk got accidentally reverted by a later patch.

Devel ack.
Comment 9 Alan Matsuoka 2008-04-11 15:00:53 EDT
Created attachment 302159 [details]
Xorg.0.log from another reporter

Event posted 04-11-2008 02:48pm EDT by jlim-sgi 	
> Does the X server come up normally after the system has been installed?

I upgraded a Prism system (AGP graphics) from RHEL5.2-Snapshot1
to Snapshot4 and now Xorg fails to even come up.  The process
is hung with the following stack trace:

 #0  0x4000000000119fb0 in xf86FixPciResource ()
 #1  0x400000000010a870 in xf86BusProbe ()
 #2  0x40000000000b7f20 in InitOutput ()
 #3  0x400000000003b570 in main ()

Also attached is the corresponding Xorg.0.log.
Comment 10 Cameron Meadors 2008-04-16 14:27:25 EDT
Sounds like this need to be in Assigned because the fix did not work.
Comment 11 Dave Airlie 2008-04-17 19:04:40 EDT
can you try snapshot 5?
Comment 12 Chris McDermott 2008-04-21 13:08:17 EDT
IBM doesn't have access to snapshot 5. Will reverify with snapshot 6.
Incidently, snapshot 4 worked fine on 2 separate 8-node x3950s at IBM. I had
updated the IBM BZ with the successful test results back on 4/11. The comment
was mirrored to the Red Hat Issue Tracker ticket, but never made it to this BZ I
guess. 

Anyway, the failing condition indicated in comment #9 above must be specific to
that hardware, if it occurred on snapshot 4. 
Comment 19 Issue Tracker 2008-04-22 15:38:46 EDT
----- Additional Comments From mcdermoc@us.ibm.com (prefers email at
lcm@us.ibm.com)  2008-04-11 21:28 EDT -------
Problem is fixed in snap4. 


This event sent from IssueTracker by jkachuck 
 issue 169929
Comment 21 Cameron Meadors 2008-04-22 16:08:23 EDT
Verified per comment #19
Comment 23 Issue Tracker 2008-04-29 16:36:55 EDT
----- Additional Comments From mcdermoc@us.ibm.com (prefers email at
lcm@us.ibm.com)  2008-04-29 16:21 EDT -------
Tested RHEL5.2 Snap6 x86_64 on 8-node x3950. X worked both during install
and
after firstboot. As far as I'm concerned, this is fixed. Thanks, Red Hat.


Internal Status set to 'Waiting on Support'
Status set to: Waiting on Tech

This event sent from IssueTracker by jkachuck 
 issue 169929
Comment 24 errata-xmlrpc 2008-05-21 12:56:51 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0446.html

Note You need to log in before you can comment on or make changes to this bug.