Bug 43887 - cvs-internal-file errors from rpmlint
Summary: cvs-internal-file errors from rpmlint
Status: CLOSED DUPLICATE of bug 44921
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: wu-ftpd   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-07 19:20 UTC by Jay Turner
Modified: 2015-01-07 23:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-07 19:21:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Glen Foster 2001-06-07 19:20:58 UTC
Description of Problem: stock 7.1 x86 wu-ftpd rpm is flagged with errors
using 7.1 rpmlint


How Reproducible: always


Steps to Reproduce:
1. install 7.1 x86
2. mount 7.1 OS CD#1
3. rpmlint /mnt/cdrom/RedHat/RPMS/wu-ftpd-2.6.1-16.i386.rpm

Actual Results:
E: wu-ftpd cvs-internal-file
/usr/share/doc/wu-ftpd-2.6.1/HOWTO/CVS/Repository
E: wu-ftpd cvs-internal-file /usr/share/doc/wu-ftpd-2.6.1/HOWTO/CVS/Root
E: wu-ftpd cvs-internal-file
/usr/share/doc/wu-ftpd-2.6.1/examples/CVS/Repository
E: wu-ftpd cvs-internal-file
/usr/share/doc/wu-ftpd-2.6.1/examples/CVS/Entries
E: wu-ftpd cvs-internal-file /usr/share/doc/wu-ftpd-2.6.1/examples/CVS/Root
E: wu-ftpd cvs-internal-file /usr/share/doc/wu-ftpd-2.6.1/HOWTO/CVS/Entries

Expected Results: No output expected


Additional Information:

Comment 1 Bernhard Rosenkraenzer 2001-06-26 17:21:22 UTC

*** This bug has been marked as a duplicate of 44921 ***


Note You need to log in before you can comment on or make changes to this bug.