Bug 43889 - rpmlint error (backup-file-in-package) against 7.1 pmake
rpmlint error (backup-file-in-package) against 7.1 pmake
Status: CLOSED DUPLICATE of bug 43711
Product: Red Hat Linux
Classification: Retired
Component: pmake (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-07 15:27 EDT by Jay Turner
Modified: 2015-01-07 18:46 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-07 15:27:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glen Foster 2001-06-07 15:27:29 EDT
Description of Problem: rpmlint throws an error message against 7.1 bash
rpm


How Reproducible: always


Steps to Reproduce:
1. Install 7.1 on x86 system
2. mount 7.1 OS CD#2
3. rpmlint /mnt/cdrom/RedHat/RPMS/pmake-1.45-1.i386.rpm

Actual Results:
E: pmake backup-file-in-package /usr/share/mk/bsd.own.mk~

Expected Results: no output expected


Additional Information:
Comment 1 Preston Brown 2001-06-25 13:47:19 EDT

*** This bug has been marked as a duplicate of 43711 ***

Note You need to log in before you can comment on or make changes to this bug.