Bug 438918 - Optical drive activity in kernel-2.6.24.3-34.fc8 makes system unusable
Optical drive activity in kernel-2.6.24.3-34.fc8 makes system unusable
Status: CLOSED DUPLICATE of bug 437163
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i686 Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-25 18:54 EDT by lehi k davis
Modified: 2008-03-31 17:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-31 17:57:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg from 2.6.24 boot (19.08 KB, text/plain)
2008-03-27 19:21 EDT, lehi k davis
no flags Details

  None (edit)
Description lehi k davis 2008-03-25 18:54:14 EDT
Description of problem:
Doing optical drive intensive operations (burning DVD/CD, playing back video
from DVD/CD) causes the machine to slow down to an unusable state.  For example,
playing an unencryped DVD with mplayer, mplayer will report that the system is
too slow and drop frames.   Burning data to a DVD+RW slowed the system down so
much, it took over 3 minutes for window focus to change after clicking on a
different window.

Version-Release number of selected component (if applicable):
kernel-2.6.24.3-34.fc8

How reproducible:
Every time.   

Steps to Reproduce:
1. Boot from kernel-2.6.24.3-34.fc8
2. attempt to burn data to cd/DVD
  
Actual results:
System slows to an unusable state

Expected results:
maybe 30% cpu utilization, and normal operation from there

Additional info:
I went back kernel-2.6.23.15-137.fc8 and everything works fine again.
Comment 1 Chuck Ebbert 2008-03-27 18:50:34 EDT
Please post the boot messages (file /var/log/dmesg) from booting the 2.6.24 kernel.
Comment 2 lehi k davis 2008-03-27 19:21:10 EDT
Created attachment 299407 [details]
dmesg from 2.6.24 boot
Comment 3 Chuck Ebbert 2008-03-31 17:57:13 EDT

*** This bug has been marked as a duplicate of 437163 ***

Note You need to log in before you can comment on or make changes to this bug.