Bug 438927 - Coredump
Coredump
Status: CLOSED DUPLICATE of bug 438970
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-25 20:17 EDT by Zdenek Kabelac
Modified: 2008-03-27 11:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-27 11:02:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zdenek Kabelac 2008-03-25 20:17:41 EDT
Description of problem:

Hi

This document:
http://www.cni.cz/diskuse/isoiec29500.nsf/962aed651cd6e2e1482570a4000da184/f63593e44cb71df5c125740a005766ea/Body/M2/brm-stanovisko.pdf?OpenElement
caused this backtrace:
(If more debuginfo packages are really needed let me know)


#0  0x0000003533632f75 in raise () from /lib64/libc.so.6
#1  0x0000003533634ae3 in abort () from /lib64/libc.so.6
#2  0x0000003c4ba5cf17 in IA__g_assertion_message (domain=<value optimized out>, 
    file=<value optimized out>, line=<value optimized out>, func=<value
optimized out>, 
    message=<value optimized out>) at gtestutils.c:1218
#3  0x0000003c4ba5d3b2 in IA__g_assertion_message_expr (domain=<value optimized
out>, 
    file=<value optimized out>, line=<value optimized out>, func=<value
optimized out>, 
    expr=<value optimized out>) at gtestutils.c:1229
#4  0x00007f93cd5db6e1 in ev_link_dest_from_dest (pdf_document=<value optimized
out>, 
    dest=0x0) at ev-poppler.cc:868
#5  0x00007f93cd5db7e9 in ev_link_from_action (pdf_document=0x4472, action=0xc549b0)
    at ev-poppler.cc:973
#6  0x00007f93cd5dba82 in build_tree (pdf_document=0xb57a80, model=0xbf0e50, 
    parent=0x0, iter=0x8b9ec0) at ev-poppler.cc:1053
#7  0x00007f93cd5dbca8 in pdf_document_links_get_links_model (
    document_links=<value optimized out>) at ev-poppler.cc:1103
#8  0x000000000041df2c in ev_job_links_run (job=0xbb5070) at ev-jobs.c:270
#9  0x000000000041babb in handle_job (job=0xbb5070) at ev-job-queue.c:131
#10 0x000000000041c05a in ev_render_thread (data=<value optimized out>)
    at ev-job-queue.c:264
#11 0x0000003c4ba60404 in g_thread_create_proxy (data=<value optimized out>)
    at gthread.c:635
#12 0x000000353420740a in start_thread () from /lib64/libpthread.so.0
#13 0x00000035336e5d1d in clone () from /lib64/libc.so.6



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Charles R. Anderson 2008-03-27 11:02:36 EDT

*** This bug has been marked as a duplicate of 438970 ***

Note You need to log in before you can comment on or make changes to this bug.