Bug 438948 - Failure to update to 0:1.9-0.47.cvs20080324.fc9
Failure to update to 0:1.9-0.47.cvs20080324.fc9
Status: CLOSED DUPLICATE of bug 433096
Product: Fedora
Classification: Fedora
Component: xulrunner (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-26 00:36 EDT by Austin
Modified: 2008-03-26 09:47 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-26 09:47:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log file of the error. (1.12 KB, text/plain)
2008-03-26 00:36 EDT, Austin
no flags Details

  None (edit)
Description Austin 2008-03-26 00:36:01 EDT
Description of problem: Unable to update to v0:1.9-0.47.cvs20080324.fc9


Version-Release number of selected component (if applicable):
0:1.9-0.47.cvs20080324.fc9

How reproducible:
Every time I run yum.

Steps to Reproduce:
1. yum update xulrunner
2. Observe failure
3.
  
Actual results:
(see attached log file)

Expected results:
The update to work.

Additional info:
Available upon request.
Comment 1 Austin 2008-03-26 00:36:01 EDT
Created attachment 299095 [details]
Log file of the error.
Comment 2 Austin 2008-03-26 00:38:12 EDT
Additional info:
# yum list xul*
Installed packages
xulrunner.i386                1.9-0.beta2.12.nightly installed
Available packages
xulrunner.x86_64              1.9-0.47.cvs20080324.f rawhide
xulrunner.i386                1.9-0.47.cvs20080324.f rawhide
xulrunner-devel.i386          1.9-0.47.cvs20080324.f rawhide
(etc)
Comment 3 Matěj Cepl 2008-03-26 09:47:48 EDT

*** This bug has been marked as a duplicate of 433096 ***

Note You need to log in before you can comment on or make changes to this bug.