Bug 438965 - Unwanted modules in ramdisk.image.gz
Unwanted modules in ramdisk.image.gz
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-26 05:16 EDT by David Woodhouse
Modified: 2008-03-26 09:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-26 09:46:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Woodhouse 2008-03-26 05:16:09 EDT
We seem to have ISDN modules in the installer initrd. Is there any serious
prospect of being able to do an install over ISDN? Likewise IrDA. We could
probably also do without the DVB drivers too.

Keeping the initrd size down would be useful, because it makes it easier to
netboot (there are often TFTP buffer size issues, problems finding a location to
decompress to, etc.)
Comment 1 Jeremy Katz 2008-03-26 09:46:20 EDT
We use the modules listed in /lib/modules/$(uname -r)/modules.networking and
modules.block to define the list of modules we pull in.  By doing this, we no
longer have to worry about lists of modules to pull in.

Note You need to log in before you can comment on or make changes to this bug.