Bug 438988 - gpilot Sync of Pilot/Treo/Centro fails due to timezone issues [NEEDINFO]
gpilot Sync of Pilot/Treo/Centro fails due to timezone issues
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-pilot-conduits (Show other bugs)
5.1
All Linux
low Severity low
: rc
: ---
Assigned To: Matthew Barnes
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-26 08:58 EDT by Jan Wildeboer
Modified: 2014-06-02 09:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:21:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (jwildebo)


Attachments (Terms of Use)
Log of sync with calendar/Todo errors (4.16 KB, application/octet-stream)
2008-03-26 08:58 EDT, Jan Wildeboer
no flags Details

  None (edit)
Description Jan Wildeboer 2008-03-26 08:58:24 EDT
Description of problem:

When syncing to/from Evolution the following happens:

- Calendar does NOT get synced after successfull initial sync
- ToDos do NOT get synced after successfull initial sync

Version-Release number of selected component (if applicable):

gnome-pilot-2.0.13-16
gnome-pilot-conduits-2.0.13-7.el5

How reproducible:

Always

Steps to Reproduce:
1. connect your Palm, Treo, Centro
2. perform hotsync
3. notice errors in output
  
Actual results:

- Calendar NOT synced
- ToDos NOT synced

Expected results:

All synced

Additional info:

Remember: The initial sync will work. The problem occurs on subsequent syncs.

Seems to be a known issue for a long time according to

http://bugzilla.gnome.org/show_bug.cgi?id=316370

And other sources. The suggested workaround (use same timezone on PC and Palm)
does not work in my case (I am using CET, Europe/Berlin as timezone)
Comment 1 Jan Wildeboer 2008-03-26 08:58:24 EDT
Created attachment 299142 [details]
Log of sync with calendar/Todo errors
Comment 2 RHEL Product and Program Management 2014-03-07 08:47:09 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 3 RHEL Product and Program Management 2014-06-02 09:21:28 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.