Bug 439041 - evince crashes on some PDFs
evince crashes on some PDFs
Status: CLOSED DUPLICATE of bug 438970
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
All Linux
low Severity high
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-03-26 13:22 EDT by Sean Middleditch
Modified: 2008-03-27 11:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-03-27 11:03:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Sean Middleditch 2008-03-26 13:22:25 EDT
Not sure if this is Evince or Poppler, but I'm getting crashed trying to open
certain PDFs.  Examples:


Other PDFs I've tried work just fine, including those using custom fonts,
graphics, etc.
Comment 1 Charles R. Anderson 2008-03-27 11:03:07 EDT

*** This bug has been marked as a duplicate of 438970 ***

Note You need to log in before you can comment on or make changes to this bug.