Bug 439085 - Unable to boot F9-Beta LiveCD
Unable to boot F9-Beta LiveCD
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
i386 Linux
low Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-03-26 17:36 EDT by Scott Thistle
Modified: 2008-04-04 16:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-04 16:06:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Scott Thistle 2008-03-26 17:36:46 EDT
Description of problem:
When booting off Fedora 9-Beta LiveCD x86, I load as far as "Loading udev" then
display goes blank and no activity on CD

Version-Release number of selected component (if applicable):
Fedora 9-Beta LiveCD

How reproducible:

Steps to Reproduce:
1. Boot off CD
2. Video goes blank and monitor light goes off (as if video is gone)
Actual results:
Blank Screen

Expected results:
Login screen?

Additional info:

ASUS K8N-E Deluxe Motherboard
ATI X1600 AGP Video
Dell 1703FPt LCD Monitor
Fedora 8 with latest updates running A-OK
Comment 1 Jeremy Katz 2008-03-26 17:57:53 EDT
Can you edit the kernel command line and remove rhgb and see if that helps?
Comment 2 Scott Thistle 2008-03-26 20:02:28 EDT
I removed the rhgb portion of the line and it booted to the login prompt. Then
it went to what I understand to be the GUI screen (but screen went blank and
lost video).
Comment 3 Dave Airlie 2008-03-26 20:58:06 EDT
can you attach an xorg.log file from when it happens? or does it die completely?

try adding option "bustype" "pci" to your xorg log file.
Comment 4 Scott Thistle 2008-03-26 21:04:47 EDT
This is the LiveCD and I am booting off it. It dies at the time that it appears
the GUI might be loading. I tried ctrl-alt-bkspace and ctrl-f1, etc. I think the
gui load locks up the system or something. I have not tried installing it from
command-line and playing with the xorg.conf file yet. I am currently running
Fedora 8 and quite happy :-P.. I wanted to place a bug report so that it could
possibly be fixed before final release as I plan to upgrade. Others might also
have the same problem with the LiveCD and would not want to give bad opinion on it.
Comment 5 Adam Jackson 2008-04-04 16:06:56 EDT
Pretty sure this is a cascade of failures, the radeon driver in the beta was
wildly misconfigured for R500 hardware.  Should be fixed in rawhide.  Please try
again with the release candidate (when it comes out, any day now), and reopen if
this problem is still there.
Comment 6 Scott Thistle 2008-04-04 16:55:20 EDT
I am downloading latest as I type. I will add more information once done. Thanks!

Note You need to log in before you can comment on or make changes to this bug.