Bug 439112 - WARNING in iwl3945 module in 2.6.25-0.161.rc7.fc9.x86_64 kernel
WARNING in iwl3945 module in 2.6.25-0.161.rc7.fc9.x86_64 kernel
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-26 21:26 EDT by petrosyan
Modified: 2008-04-24 21:34 EDT (History)
2 users (show)

See Also:
Fixed In Version: kernel-2.6.25-1.fc9.x86_64
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-24 21:34:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg output (45.87 KB, text/plain)
2008-03-26 21:26 EDT, petrosyan
no flags Details

  None (edit)
Description petrosyan 2008-03-26 21:26:43 EDT
Description of problem:
iwl3945 module produces a warning and a call trace. attaching dmesg output. Let
me know if you need any other info.

Version-Release number of selected component (if applicable):
kernel-2.6.25-0.161.rc7.fc9.x86_64

How reproducible:
sometimes
Comment 1 petrosyan 2008-03-26 21:26:43 EDT
Created attachment 299252 [details]
dmesg output
Comment 2 petrosyan 2008-04-24 21:34:45 EDT
I cannot reproduce this bug in kernel-2.6.25-1.fc9.x86_64 anymore

Note You need to log in before you can comment on or make changes to this bug.