Bug 439130 - When I escalate the result of test for RHEL4.6, memory error message is displayed.
When I escalate the result of test for RHEL4.6, memory error message is displ...
Status: CLOSED DUPLICATE of bug 439129
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: web site (Show other bugs)
1.0
All Linux
high Severity high
: ---
: ---
Assigned To: XINSUN
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-27 00:42 EDT by Issue Tracker
Modified: 2008-03-27 21:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-27 21:48:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Issue Tracker 2008-03-27 00:42:14 EDT
Escalated to Bugzilla from IssueTracker
Comment 1 Issue Tracker 2008-03-27 00:42:15 EDT
Description of problem:
When I update the result rpm file of PQ520A-RHEL4.6 for escalation, following error message is displayed and I failed to escalate.

---------------------------------------------------------
Failures Detected

FAILED: Incorrect memory amount

You can still submit the certification but it will not be automatically
certified and will require review from a Red Hat employee.
---------------------------------------------------------

In this test, MEMORY test is passed.
What kind of problem is there in this rpm file?

hts version is as follows.
# rpm -q hts
hts-5.1-17.el4

How reproducible:
Always

Steps to Reproduce:
1) Escalate with the attached rpm file.

Actual results:
Escalation is rejected.

Expected results:
Escalation is submitted.

Additional info:
Same problem occured in RHEL5.1(dom0).
https://enterprise.redhat.com/issue-tracker/170663

This event sent from IssueTracker by mmatsuya  [Fujitsu-Certification]
 issue 170664
Comment 2 Issue Tracker 2008-03-27 00:42:16 EDT
File uploaded:
hts-Fujitsu-PRIMEQUEST520A-Nahant_Update_6_ia64_results-1.noarch.rpm
This event sent from IssueTracker by mmatsuya  [Fujitsu-Certification]
 issue 170664
it_file 125101
Comment 3 Issue Tracker 2008-03-27 00:42:17 EDT
Severity changed: 3 -> 2.

Reason:
If this problem is not solved, PQ520A is not certified before PQ520A
release.
So business impact is too big, so I want to solve the problem rapidly..

Regards,
Hideto Yamada.

Severity set to: High

This event sent from IssueTracker by mmatsuya  [Fujitsu-Certification]
 issue 170664
Comment 4 YangKun 2008-03-27 21:48:58 EDT

*** This bug has been marked as a duplicate of 439129 ***

Note You need to log in before you can comment on or make changes to this bug.